Tuesday, November 10, 2015

How to install flash player on Lubuntu 15.10

For those who still need to have flash player (browser plugin) on their computer, here a little guide on how to install flash player plugin on lubuntu 15.10 wily werewolf.

First of all, i want you to open terminal/console/command line (you can press shortcut key CTRL + ALT + T), and then type the following command:

sudo apt-get install flashplugin-installer

kernelpanic@kernelpanic-laptop:~$ sudo apt-get install flashplugin-installer
[sudo] password for kernelpanic: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  libasound2-plugins libspeexdsp1
Suggested packages:
  x-ttcidfont-conf ttf-mscorefonts-installer ttf-bitstream-vera ttf-dejavu ttf-xfree86-nonfree xfs
The following NEW packages will be installed:
  flashplugin-installer libasound2-plugins libspeexdsp1
0 upgraded, 3 newly installed, 0 to remove and 27 not upgraded.
Need to get 142 kB of archives.
After this operation, 520 kB of additional disk space will be used.
Do you want to continue? [Y/n] Y
WARNING: The following packages cannot be authenticated!
  flashplugin-installer libspeexdsp1 libasound2-plugins
Install these packages without verification? [y/N] y
Get:1 http://us.archive.ubuntu.com/ubuntu/ wily/multiverse flashplugin-installer i386 [6,790 B]
Get:2 http://us.archive.ubuntu.com/ubuntu/ wily/main libspeexdsp1 i386 1.2~rc1.2-1ubuntu1 [77.5 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu/ wily/main libasound2-plugins i386 1.0.29-1ubuntu1 [57.5 kB]
Fetched 142 kB in 3s (41.8 kB/s)             
Preconfiguring packages ...
Selecting previously unselected package flashplugin-installer.
(Reading database ... 109802 files and directories currently installed.)
Preparing to unpack .../flashplugin-installer_11.2.202.540ubuntu2_i386.deb ...
Unpacking flashplugin-installer ( ...
Selecting previously unselected package libspeexdsp1:i386.
Preparing to unpack .../libspeexdsp1_1.2~rc1.2-1ubuntu1_i386.deb ...
Unpacking libspeexdsp1:i386 (1.2~rc1.2-1ubuntu1) ...
Selecting previously unselected package libasound2-plugins:i386.
Preparing to unpack .../libasound2-plugins_1.0.29-1ubuntu1_i386.deb ...
Unpacking libasound2-plugins:i386 (1.0.29-1ubuntu1) ...
Processing triggers for update-notifier-common (3.163) ...
flashplugin-installer: downloading http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_20151016.2.orig.tar.gz
Get:1 http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_20151016.2.orig.tar.gz [26.5 MB]
Fetched 26.5 MB in 2min 22s (186 kB/s)                                                                                                                                 
Installing from local file /var/lib/update-notifier/package-data-downloads/partial/adobe-flashplugin_20151016.2.orig.tar.gz
Flash Plugin installed.
Setting up flashplugin-installer ( ...
Setting up libspeexdsp1:i386 (1.2~rc1.2-1ubuntu1) ...
Setting up libasound2-plugins:i386 (1.0.29-1ubuntu1) ...
Processing triggers for libc-bin (2.21-0ubuntu4) ...

Done, now you have flash player plugin on your lubuntu :)

No comments:

Post a Comment